Time to test the Data General MV/2000 DC


More MV/2000DC

Rear of MV/2000DC
MV/2000DC Main Board with memory and LAN add-on boards
MV/2000DC

 

 

I opened the case and the system boards looked OK but as can be seen, the lower part of the cooling fan assembly casing is rusty why the system most likely has been exposed to either extreme moisture or rain:

 I vacuum cleaned the interior and boards to remove any debri and powered on the system. An error message is shown on the screen:

TESTING…

    Model # 8938; System Processing Unit (SPU)

        AB, FAILED; ERROR 1:11:1

Unfortunately, I do not have any documentation at all for the MV/2000DC. If any of you readers have MV/2000DC documentation, I would really apreciate a copy.

The disk is very quiet. All I can hear is the brake releasing at power up but no disk motor spinning. Removing the Maxtor disk shows some corrosion on the electronics board in the area with the power transistors that drives the stepper motor. I brushed the loose corrosion away with a small, soft bristled brass brush and cleaned the board with isopropyl alcohol. After drying I put the disk back in the MV/2000DC chassies and powered up. Volai! The disk started spinning and the Maxtor produced it’s “beep” to signal it was ready.

The error is still present; AB, FAILED; ERROR 1:11:1. and I’m currently stuck.

Rusty MV/2000DC cooling fan mount

, ,

  1. #1 by Francesco on Monday 6 June, 2011 - 07:46

    If I remember well the error at the POST should be that the system won’t be able to load microcode from HD. Do you have a media (fpy-tape) to load from ?

  2. #2 by Tommie on Monday 6 June, 2011 - 08:22

    No, I don’t. I’m missing both the actual floppy drive as well as the media.

  3. #3 by Tom on Saturday 27 August, 2011 - 18:26

    In the past, Data General had always kept the POST error codes somewhat of a secret from their end users. If you had some form of support, you could call with the error code and they would tell you, in a non-technical way, what it meant. To this day, even as an ongoing user of an MV-2000 computer, I have never been able to get my hands on any written documentation for the POST error codes. As you probably already know, each letter corresponds to a specific piece of hardware. The problem has always been, your dead in the water on any error. The boot process will halt, even if the error is relatively unimportant (like a defective floppy drive that is no longer even used). There is, however, a way to continue on with the bootstrap process even on a POST error. To continue thru a POST failure:

    NB
    RP
    Note:
    Press and hold CMD then press Break/ESC
    = Carriage Return or New Line

    In your case, if memory serves me correctly, your hard drive is either defective or missing the microcode, which can reside on the hard drive OR can be loaded from a 21mb tape or 5.25 floppy. This system can operate without an internal hard drive, but you must have the ability to load microcode to continue the bootstrap process and eventually operate the system. I have had success using an external SCSI hard drive connected through the main board’s SCSI port. I do have microcode on tape but have never found a copy on floppy (I’m still actively looking for it). Hope this is helpful.

    -Tom

(will not be published)
*


Page optimized by WP Minify WordPress Plugin