Line Feed not working


The Line Feed did not work on my newly acquired Teletype ASR 33. After having spent several hours trying to figure out how to decode and set the codebar so that the Line Feed function would engage, I subscribed to the GreenKeys Teletype mailing list and asked if any of the members could assist. It did not take long before member Larry responded and told me about the little piece of plastic that needed to sit on the Line Feed Drive Link in order for the Line Feed to work.

ASR 33 Paper Feed Mechanism

I fabricated the black piece of rubber with the crosshatch pattern seen in the picture below from a rubber sole.

Teletype ASR 33 Line Feed

Thanks a million Larry! Without your help I would never have been able to fix the Line Feed!

  1. #1 by Rich on Wednesday 20 March, 2013 - 07:43

    Can you measure that rubber piece or provide instructions to fabricate it? It appears my ASR-33 has the same problem. It quit line feeding so I opened it up and found a file of decayed yellow plastic where you have a piece of boot sole. :)

    Thanks!

    • #2 by Tommie on Wednesday 20 March, 2013 - 16:55

      Hi Rich,

      Unfortunately, I don’t have the ASR 33 at home and I currently don’t plan to go to where it is stored for another 3 weeks or so. I think if you measure the section of the Line Feed Drive Link where it stops against the rubber piece, you will have the width (and depth) of the rubber damper. It’s height is about 2,5 times the width. The height is the only crucial measurement, and even that is not very exact. Make one that is a little bit higher than mine and test. If the line feed does not work; cut away a piece at the top. Most people just take a piece of plastic tubing and stick it on the bracket. I wanted something a bit nicer and got a piece of a shoe rubber sole from the local shoe repair shop.

      /Tommie

(will not be published)
*


Page optimized by WP Minify WordPress Plugin